RESOLVED: Increased provisioning times for creating new load balancers within us-ashburn-1
Resolved
SERVICE: Load Balancer
REGION: us-ashburn-1

DESCRIPTION: The previously reported issue regarding failures when attempting to provision load balancers has now been resolved. User can retry provisioning operations.
Posted 16 days ago. May 10, 2018 - 15:46 PDT
Identified
SERVICE: Load Balancer
REGION: us-ashburn-1

DESCRIPTION: The previously reported provisioning issue has been identified. Some users will received a failure when they attempt to provision a new load balancer within the us-ashburn-1 region. Users shouldn't attempt to retry the operation until this issue is resolved. Resources are currently working on mitigating this issue.

NEXT UPDATE: May 10th, 2018 2300 UTC
Posted 16 days ago. May 10, 2018 - 12:32 PDT
Update
We are continuing to investigate this issue.
Posted 16 days ago. May 10, 2018 - 12:27 PDT
Investigating
SERVICE: Load Balancer
REGION: us-ashburn-1

DESCRIPTION: The Oracle Infrastructure monitoring team detected increased provisioning time when creating a new load balancer. Resources are currently working on mitigating this issue.

NEXT UPDATE: May 10th, 2018 2300 UTC
Posted 16 days ago. May 10, 2018 - 12:00 PDT
This incident affected: Networking (Load Balancing - us-ashburn-1 region).