RESOLVED: Load Balancer Service Latency
Resolved
SERVICES(S): Load Balancer
REGION(S): us-ashburn

We have verified the previously reported intermittent latency with some load balancers has been resolved.
Posted 4 months ago. Feb 07, 2018 - 22:40 PST
Investigating
Status: Investigating
SERVICES(S): Load Balancer
REGION(S): us-ashburn
Posted 4 months ago. Feb 07, 2018 - 22:15 PST
This incident affected: Networking (Load Balancing - us-ashburn-1 region).