Orcale Cloud Infrastructure
ATTENTION: Oracle Cloud Infrastructure Scheduled Virtual Machine Maintenance for Wave: Magenta
Resolved
Magenta Wave Maintenance window is now complete.
Posted 7 days ago. Jan 10, 2018 - 15:23 PST
Monitoring
The Oracle Cloud Infrastructure team will be performing scheduled maintenance to virtual machines (VM) between Wednesday January 10th, 2018 1700 GMT and Saturday January 13th, 2018 0000 GMT in all regions. During the assigned maintenance window, all Standard and DenseIO Compute and Database Service VM instances will experience a reboot. Each VM will be rebooted once and will restart in less than 5 minutes. Bare Metal and Exadata instances will not be impacted.

Maintenance will be performed on a rolling basis, in increments called Maintenance Waves. Each VM is assigned to a Maintenance Wave. Please refer to the communication sent to the tenant admin for the wave each instance is associated to. If you need further assistance please contact https://support.oracle.com/.


Wave: MAGENTA
SERVICES: Compute, Database
REGION: eu-frankfurt
START TIME: Wednesday January 10th, 2018 1900 (UTC)
TYPE: URGENT MAINTENANCE
Posted 7 days ago. Jan 10, 2018 - 08:48 PST
This incident affected: Compute (Compute - eu-frankfurt region) and Database (eu-frankfurt region).