Orcale Cloud Infrastructure
Unplanned Oracle Cloud Infrastructure (OCI) DNS Service Event
Resolved
All DNS functionality has now been restored. If any customer noticed this issue, please try the operation again. Again, we apologize for this event.
Posted 10 days ago. Jan 07, 2018 - 16:16 PST
Identified
The DNS issue has been identified and resolution is being implemented at this time. We will update this post as soon as we have a further status.
Posted 10 days ago. Jan 07, 2018 - 16:01 PST
Investigating
An issue was detected with the Oracle Cloud Infrastructure Public DNS Service. This may result in errors managing DNS and viewing DNS reports within the console. There is no impact to DNS resolution. We apologize for the inconvenience and the appropriate resources have been allocated to identify and resolve this matter. We will update this post as soon as we have a further status.
Posted 10 days ago. Jan 07, 2018 - 14:59 PST
This incident affected: Networking (DNS - us-phoenix region).